1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Smtp Service (qmail) wont start after 8.2.1 upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by Craig Moore, Oct 4, 2007.

  1. Craig Moore

    Craig Moore Guest

    0
     
    Hi all,

    I have a problem with qmail in plesk. When going into the service manager it shows the smtp server (qmail) to be stopped.

    If i telnet to the server is still get a response on port 25 although very slow.

    I putty'd my way onto the server and checked the qmail service status which said all was ok. I have rebooted the server with no avail and also restarted the qmail service manually yet still the bugger shows to not be started.

    Ontop of all of this, the server is now running like a pig. Resource is all ok but webpages are taking an age to appear.

    Prior to the upgradge to 8.2.1, the 8.2.0 was running like a dream - why oh why did i upgrade ?

    Any help would be much appreciated.

    Regards
    Craig
     
  2. popminister

    popminister Guest

    0
     
    I ran into the same problem.
    I've got 3 VPP Machines where 2 show the same behaviour.

    One ist my Test-Machine with almost no traffic. The others are live machines. I migrated them after a (too short) period of 4 days. The problem startet on 3rd Oct. almost simultaneously.

    Qmail won't run stable anymore. Without any signs in the logfiles the service stopps. I disabled the Watchdog because in 7.5.4 the watchdog was a problem and cause of the same behaviour.

    I don't use SPF or DNSBL and the Mailqueue isn't a problem, either.

    Spamassasin prints some messages like "spamd: Day '34' out of range 1..30 at /usr/lib/perl5/vendor_perl/5.8.7/Mail/SpamAssassin/Util.pm line 44", but Qmail doesn't stop after the message is printed into the log.

    Please help!
     
Loading...