• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[Solved] Fix IP - domain not resolve

hardbrasil

Regular Pleskian
Hello fellas,

i apply an IP fix to a especific domain but this domain dont resolve on browser
https://www.areadecliente.com.br

On chrome i got this: ERR_NETWORK_ACCESS_DENIED
i already disable iptabes and denyhosts

i check on dnsstuff and everything seems good.

i check ifcfg-eth0 file - ok
Ip its add into Plesk panel by ToolSetings -ok
Its seted on domain by Hosting parameters -ok
Reverse on IP is ok


any light?

thanks
 
Make sure that this IP address is not firewalled. I can't even ping it:

# host www.areadecliente.com.br
www.areadecliente.com.br is an alias for areadecliente.com.br.
areadecliente.com.br has address 167.114.59.98
areadecliente.com.br mail is handled by 10 mail.areadecliente.com.br.

# telnet www.areadecliente.com.br 80
Trying 167.114.59.98...
telnet: connect to address 167.114.59.98: Connection timed out

# telnet www.areadecliente.com.br 443
Trying 167.114.59.98...
telnet: connect to address 167.114.59.98: Connection timed out

# ping 167.114.59.98
PING 167.114.59.98 (167.114.59.98) 56(84) bytes of data.
 
we identify that ping of IP was working on vmware but on VPS not.
so we disable all firewall and still not working

the solution was related with our DC panel config, was missing a virtual macaddress on IP to route public packages between vmware and VPS.

we used this command to see packages arriving on vmware

tcpdump-uw icmp

and this on centos vps

tcpdump -n icmp

none as default config onf Plesk for extra Ips was necessary.
 
Back
Top