• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

solved: lets encrypt update via yum broken - centos 6.x

Brujo

Silver Pleskian
Plesk Guru
when I update the server via yum 3 package should be updatet but i get The requested URL returned error: 404 Not Found"

Updating:
---> Package plesk-letsencrypt-pre.x86_64 0:1.0.0-centos6.16020512 will be updated
---> Package plesk-wheel-cffi.x86_64 0:1.3.0-centos6.15122416 will be updated
---> Package plesk-wheel-cryptography.x86_64 0:1.1-centos6.15112714 will be updated

Error message:
Downloading Packages:
https://autoinstall.plesk.com/LETSE...encrypt-pre-1.0.0-centos6.16032214.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"

the yum repro looks like:
[plesk-letsencrypt]
name=Plesk packages for letsencrypt
baseurl=https://autoinstall.plesk.com/LETSENCRYPT_0.0.1/dist-rpm-CentOS-6-x86_64
enabled=1
gpgcheck=1
gpgkey=https://autoinstall.plesk.com/plesk.gpg

[plesk-letsencrypt-tp]
name=Plesk 3d-party packages for letsencrypt
baseurl=https://autoinstall.plesk.com/LETSENCRYPT_0.0.1/thirdparty-rpm-CentOS-6-x86_64
enabled=1
gpgcheck=0

has the repro changed? any advice would be apreciated

Edit: used hosteurope mirror and it worked as expected
 
Last edited:
Back
Top