• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[Solved] NGNIX [crit] 11992#0: accept4() failed (24: Too many open files)

J.Wick

Regular Pleskian
Got a alert my server was down, after investigation I found NGNiX producing a huge amount of errors.

[crit] 11992#0: accept4() failed (24: Too many open files)

Any ideas on how to correct this? I had to turn NGINX off for the time bing.
 
Hi SpyderZ,

please have look at:



As mentioned in the sticky forum thread, it is a good idea to use the Odin knowledge base. You could have found the KB - article:


If the suggested resolution didn't solve your issue, please have another look to some forum threads, which you could find using the SEARCH - Forum option. ( hint: "limits.conf" ).


 
Hi SpyderZ,

please have look at:



As mentioned in the sticky forum thread, it is a good idea to use the Odin knowledge base. You could have found the KB - article:


If the suggested resolution didn't solve your issue, please have another look to some forum threads, which you could find using the SEARCH - Forum option. ( hint: "limits.conf" ).

Thanks, this fixed my problem.
 
Back
Top