1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sorry, no mailbox here by that name

Discussion in 'Plesk for Linux - 8.x and Older' started by sermad, Nov 14, 2005.

  1. sermad

    sermad Guest

    0
     
    Ok.

    so I solved my previous issue of not being able to get emails from our plesk server.

    This is cool.

    Now when I send myself an email - I get

    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    Why is this? My mailbox IS there!

    any help?
     
  2. hardweb

    hardweb Guest

    0
     
    Try to execute:

    /usr/local/psa/admin/bin/mchk --without-spam

    I assume that your DNS settings are correct.
     
  3. sermad

    sermad Guest

    0
     
    Hi.

    Yes our dns settings were working perfectly before the upgrade.

    I executed the mchk and it didnt seem to do anything.

    thanks.
     
  4. jackjoe

    jackjoe Guest

    0
     
    last week I had the same problem, i've installed the plesk power toys.
    after restoring the system without power toys, the problem was going done
     
  5. Whistler

    Whistler Guest

    0
     
    But are your dns settings working correct now?
     
Loading...