1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SpamAssassin still tagging mail even when it's off

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by ShoneA, Mar 23, 2010.

  1. ShoneA

    ShoneA Basic Pleskian

    22
    40%
    Joined:
    Mar 23, 2010
    Messages:
    61
    Likes Received:
    0
    I have a client who's been complaining for a few weeks now that his messages are being tagged with ***SPAM*** (incorrectly), the catch is he has SpamAssassin turned off for his domains. Is this a known bug or something with a known solution?

    I'm running 9.2.3 on that box with plans to upgrade it to 9.3 in the next few days (hoping that the upgrade will fix it).

    I apologize if this topic was already brought up (I couldn't find it).
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    First of all try to rebulid all mail and spamfilter settings with

     
  3. StellyP

    StellyP Guest

    0
     
    I have exactly the same Problem!
    I tried to rebulid all mail and spamfilter settings with
    # /usr/local/psa/admin/sbin/mchk --with-spam
    but i doesnt help!

    What can i Do?
     
Loading...