1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSH V1 disable not working...

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by psingh, Dec 2, 2010.

  1. psingh

    psingh Basic Pleskian

    23
    57%
    Joined:
    Dec 15, 2007
    Messages:
    33
    Likes Received:
    0
    Dear All,

    i wanted to block ssh V1 on my server and have already added following
    " Protocol 2 " in /etc/ssh/sshd_config file..

    i've restarted service, as well as restarted server..

    however, i am still able to access the server using ssh V1.


    Can anyone please help me with this.

    Thanks in Advance,
    PS
     
  2. psingh

    psingh Basic Pleskian

    23
    57%
    Joined:
    Dec 15, 2007
    Messages:
    33
    Likes Received:
    0
    Sorry to bother you again : i did lil more search on it and figured.. out following options to set :
    Preferred SSH Protocol version :

    1 Only - BLOCKED
    1 - Allowed
    2 - Allowed
    2 Only - Allowed


    When set to " Version 1 Only " , ssh is blocked where as
    When set to " Version 1 or 2 or 2 Only " ssh is allowed


    Any idea.

    Thank you in Advance,
    PS
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    It works fine for me:

     
  4. psingh

    psingh Basic Pleskian

    23
    57%
    Joined:
    Dec 15, 2007
    Messages:
    33
    Likes Received:
    0
    Thank you IgorG..
    i was testing via putty .. which was giving me prob..
    I have confirmed from another lunux box.. and is working fine..

    Thank you once again IgorG
     
Loading...