• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved SSL Certificate lead to ssl_error_illegal_parameter_alert on some browers

Pascal_Netenvie

Regular Pleskian
Hi,
We have an e-commerce website running on a plesk Server (Debian 8.4‬ with Plesk version 12.5.30 Update #37) and using an SSL Certificate from Comodo.

On some browsers (mainly Firefox but also Chromium on android) we get this error :
ssl_error_illegal_parameter_alert

Does anyone know how to deal with that ?

Regards.
 
Hi Lloyd,
Thx, yes i already saw this stacko post but it concern only Firefox.
But if i understand it well it allow Firefox to connect with other protocol than TLS and fallback to another one ?

How to know what ciphers and protocols are set for Apache/Nginx?

Regards.
Pascal.
 
I know this test and use it regularly.

Ok for config file.

This Plesk KB is very good, thx.
I just used it and it seems it solved my problem (gat to wait 1/2 days to see).
I change the post to Resolved for now.

Thanks.
 
Back
Top