1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSL certificate problems - Help!

Discussion in 'Plesk for Linux - 8.x and Older' started by frej, Dec 21, 2004.

  1. frej

    frej Guest

    0
     
    I am having a problem installing a SSL certificate through a user account on Plesk Reloaded 7.5.x.

    I have tried to the Self issued option inside of Plesk and the certificate is successfully issued, but when I go to https://userdomain.com it does not work properly.
    I look at the certificate information and see that it is still the Plesk default certificate that is being used, not the one that I issued.

    Could someone please explain how to install a certificate from the user interface in Plesk?

    Thank you!
     
  2. Triloxigen

    Triloxigen Guest

    0
     
    You know a website has to have a dedicated ip address when using a SSL cert.?
     
  3. frej

    frej Guest

    0
     
    Re: Re: SSL certificate problems - Help!

    Yes I do :)
     
  4. frej

    frej Guest

    0
     
    I have solved the problem!

    My own fault...

    I forgot to assign the certificate to the IP address at the IP pool.

    :)
     
Loading...