1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSL connect error on license update

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Matthias Jörg, Feb 27, 2009.

  1. Hi,

    I managed to upgrade my virtual Debian server from Etch to Lenny and also upgraded Plesk from 8.4 via 8.6 to 9.0.1. Everything seemed to run fine, until we needed to upgrade our License through our Provider (Server4You) from 10 to 30 Domains. Fetching the license via "Recieve Keys" gives the following error msg:
    and /var/log/sw-cp-server/error_log shows the following errors, which slightly differ from time to time:
    Help is very appreciated.
    Thanks.
     
  2. Apostolos Vavilis

    Apostolos Vavilis Guest

    0
     
    Same problem as on my root server - also run Debian Lenny as stable
     
  3. Apostolos Vavilis

    Apostolos Vavilis Guest

    0
     
    Thank you very much

    Thank you very much parallels...

    I´ve "solved" my problem...:

    I´ve just do a complete sever-backup - and because I was fu..ed up again with a useless full backup last year - I also make backups of EVERY customer...

    Then I reinstalled a fresh debian OS ( etchnhalf ) and reistalled plesk... make my updates to 9.0.1... my "new" licence key now was up to date... :-(

    After this, I make (try to make) a restore - but plesk recognise the backup-file as a 1kb-file (in fact it was huge one with lots of GBs). I try to find a solution and I see a faulty owner on the backup-file. Changing it to root... and the restore process begins - with the right filesize... :-(

    It seems that all was ok - but - NO domain alias was active! I tried to activate the domain alias but with no effect - it keeped still inactive. No problem... simply delete EVERY domain alias and create it again - of course EVERY alias from the hundreds BY HAND! :-(

    Thank you Parallels for a complete saturday night and sunday morning of backup and restore orgy! Thank you for your quick answer to my trouble-ticket and my question to send me a new licence-key, so I can install it manually. But no response - and my licence would end today - and my customers will kill me again and again tomorrow!

    Thank you very much - I love you guys! :-(
     
Loading...