1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSL issues

Discussion in 'Plesk for Windows - 8.x and Older' started by PatrickJ28, Feb 28, 2008.

  1. PatrickJ28

    PatrickJ28 Guest

    0
     
    Hello,

    First, let me say I'm brand new to the Plesk environment. I am "leasing" a Windows 2003 server through GoDaddy.com and it has Plesk 8.2 installed. I'm running the server exclusively for our website (although it looks like the Plesk environment is arranged like it is a shared - vhost server).

    My problem is that I installed an SSL certificate for our domain, and it appears to have installed fine through Plesk. Now when I try accessing an encrypted page, I get an error that "navigation to webpage was canceled". Port 443 is open and apparently the initial connection happens, then closes when the info starts transferring to the client browser.

    I've done quite a bit of research and tried some fixes to no avail. The one thing that I am unable to do is change the default certificate. The default "Plesk" certificate is the default. I've tried changing the default cert to my SSL cert, but it will not change. I've also tried removing the Plesk cert, and it will not remove because it is the default certificate.

    Does anyone know how to remove the Plesk cert as the default cert for the website (if that is possible)? Or has anyone seen this issue before and perhaps may have a fix?
     
  2. fakenbich

    fakenbich Guest

    0
     
    please note that that certificate is assigned to the IP address but not to domain
    you can reassign certificate you want at Plesk CP->IP addresses-> ip address
     
Loading...