1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

standard forwarding stopped working!

Discussion in 'Plesk for Windows - 8.x and Older' started by onaweb, Jul 6, 2005.

  1. onaweb

    onaweb Guest

    0
     
    Hello,
    I have a client whose standard forwarding has stopped working (sort of).

    When I first set his domains up, we set up 2 domains for him.

    domain1.com and domain2.com

    Previously, if you typed in the url domain2.com/folder/ it would take you to domain1.com/folder/. Just recently, my client noted that if you type in domain2.com/folder/ you are redirected to domain1.com - no folder.

    Any ideas on what changed this? We are using Plesk 7.0.3 and have not changed any settings.

    Thanks for you help,
    Andy
     
  2. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    if you use dns cname, it will go from folder to folder.... since the domains point to the same space

    if you use plesk domain forwarding/redirect it will only work for the root and would give 404 error for the rest.

    You must have set this to work folder to folder from IIS previously and sometimes plesk resets things if you update teh domain.
     
Loading...