• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved * Starting internet superserver xinetd [fail]

OrinocoDelta

Basic Pleskian
When i restart my machine i get this error, can someone explain me what this means? And how i can solve it...

Code:
Starting psa...  * Starting Plesk engine pool manager sw-engine-fpm      [ OK ]
                                                                      done
Starting xinetd service...                                            done
Starting sw-cp-server service...                                      done
Starting mysql service...                                             done
Starting bind9 service...                                             done
Starting postgresql service...                                        done
Starting spamassassin service...                                      done
Plesk: Starting Mail Server... already started
Starting psa...  * Starting Plesk engine pool manager sw-engine-fpm      [ OK ]
                                                                      done
* Starting PP HM notification daemon psa-health-monitor-notificationd   [ OK ]
Starting statistics collection and monitoring daemon: sw-collectd.
* Starting sw-cp-serverd sw-cp-server                                   [ OK ]
* Starting Plesk engine pool manager sw-engine-fpm                      [ OK ]
* Starting internet superserver xinetd                                  [fail]
* Starting NTP server ntpd                                              [ OK ]
* Restoring resolver state...                                           [ OK ]
*
* Starting Tomcat servlet engine tomcat7                                [ OK ]
* Stopping System V runlevel compatibility                              [ OK ]

Thanks for helping...
 
Just had this error, quick fix is

yum reinstall xinetd then ------> service psa start
then resart plesk service you will see it start up again and not fail
 
Back
Top