1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Strange DNS Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by GlobalServe, Feb 14, 2007.

  1. GlobalServe

    GlobalServe Basic Pleskian

    24
    23%
    Joined:
    Aug 15, 2005
    Messages:
    89
    Likes Received:
    0
    Hallo Plesk Users,

    When I make a domain, the domain template is made correct.
    But when I go to see Microsoft DNS there is a dns server added tot de nameservers.

    It is the computers name with no ip adress.

    Does somebody has this problem.
    I checked it on other plesk windows server and it is the same.

    When I remove it, after 2 hours it is back.

    Regards,
    Joeri
     
  2. rmmoore80

    rmmoore80 Guest

    0
     
    I'm running into this as well. Also, if I delete that ns manually it causes a LOT of plesk control panel issues (not loading dns page for that domain). When I do a dns report on my domains they all report multiple errors because of the computer name being a NS. I sthere any way to get around this?
     
  3. frederickayala

    frederickayala Guest

    0
     
    Hi, I have the same problem

    I'm using Plesk 8.1.0 but when I create a domain in plesk, it create its own DNS but not in windows server 2003.

    The DNS registers doesn't exist so plesk is not creating the DNS entries in windows but Plesk shows the DNS has already created...

    We create a DNS entry in manually in windows and it works, but when we create it in plesk, it doesn't work

    So....How can i fix the problem or how do I know if the plesk is correctly installed???

    Thanks for your help
     
  4. cupy

    cupy Guest

    0
     
    I bought Plesk for win 8.1 License On Dec 06,
    I have many problems all the time, and i had terminated my windows server for 2 months ago. I transfered my all customers to other server.
    I have a big mistake coz i didn't test before..
    I format my server and install Plesk immediately.
    I bought this license + App. pack 799$/yr.
    But i never use it.

    Anybody would like to get it?
    I sell only 200$ (remain 7 mths now)
    Contact me at supong_s@yahoo.com
     
  5. frederickayala

    frederickayala Guest

    0
     
    Problem Solved

    Hi, I solved my problem... the way I solve is:

    Go to Server->Components Managment and Go to DNS,
    My server have this components:

    Microsoft DNS Server 5.2.3790.4059
    BIND DNS Server 9.2.4

    When I have the problem, the BIND DNS Server was activated, so I changed to Microsoft DNS Server and All works normally.

    That's the way I solved it, but my dedicated server provider send my this other way, I don't know if works, but try it:

    Please use the following steps to resolve the issue that you are encountering.

    Remote desktop into your server.
    Open My Computer.
    Go to C:\SWSoft\Plesk\dns\etc.
    Copy named.user.conf
    Paste named.user.conf and rename to named.user.conf.bak
    Edit original named.user.conf and remove all contents.
    Save named.user.conf
    Restart Plesk DNS through Control Panel task manager icon.

    I hope you can solve your problem.

    Sincerely.
    _______________________________

    Frederick Ayala Gómez
    SWCONSULTING
    Software & Web Consulting
     
Loading...