1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Subdomain creation

Discussion in 'Plesk for Linux - 8.x and Older' started by kees26, Sep 1, 2005.

  1. kees26

    kees26 Guest

    0
     
    Dear people,


    I'm having a little problem with my plesk 7.5 reloaded.
    I'm running @ a freebsd server with plesk 7.5 with the latest updates.

    What is the problem.
    It's kind a weird, becuase if i add a subdomain in plesk (by clicking: client -> domain -> button: subdomains) than it succeeds. But if go to http://sub.domain.nl it doesn't seem to work (page not found).
    The weird thing is if i create a subdomain like: forum.scootxtreme.nl it works, but when i create something like shop.scootxtreme.nl it doesn't.

    Also i tried to add a subdomain by adding a domain (by clicking: client -> create domain) But still then it doesn't work.

    Also i refreshed the DNS service, also that doesn't solve the problem.
    Anyome knows this isseu? or can help me with information and / or tips?
     
  2. kees26

    kees26 Guest

    0
     
    Okay i found some really weird things:

    - if a create a subdomain under another client (with other IP pool) and when i refresh the dns service it seems te work.

    - i tried to refresh appache doesn't help

    - and sometimes it works when i refresh dns, or assign the ipadres again.

    but still not working properly, looks like a dns problem?
     
Loading...