1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Subdomain, files there, 404 error

Discussion in 'Plesk for Windows - 8.x and Older' started by awpti, Jul 17, 2006.

  1. awpti

    awpti Guest

    0
     
    Okay..

    I have a domain: www.flagstaffwebcam.com

    Added that to plesk, no problem. It has a subdomain that uses CFM (not really CGI) for webcam controls.

    I created a subdomain called cgi.flagstaffwebcam.com and copied all of the files to that folder. It is setup to allow ColdFusion, ASP, PHP and everything else under the sun.

    No matter what file I specify, it comes back as 404 (even the default page didn't work).

    Removed the subdomain and re-added it, same problem.

    No idea what to do now. Anyone?
     
  2. msibley

    msibley Guest

    0
     
    Hi,

    Did you ever figure this out? I'm having the same problem.

    Mark
     
  3. dvashishtha

    dvashishtha Guest

    0
     
    make sure that coldfusion is running on the server. and you have enabled it for your domain.
     
  4. msibley

    msibley Guest

    0
     
    Yes, CF is running and enabled. cfm files in the primary domain httpdocs work OK, just not in the subdomain directory. Html files in the subdomain directory work OK.

    Mark
     
  5. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    As you have readded the subdomain and still it's not working, the most likely cause is the cfm extensions may not be added in IIS.

    Goto IIS manager
    right click on the subdomain with the issue. click on properties

    Under "Home Directory" tab under "configuration" make sure that cfm extension is added.

    If it's not present, you can manually add it by comparing settings from another domain
     
Loading...