1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Subdomain question

Discussion in 'Plesk for Windows - 8.x and Older' started by kerrya, Dec 19, 2007.

  1. kerrya

    kerrya Guest

    0
     
    I Hope this isn't too stupid :)

    I created a subdomain in Plesk for one of my domains. All seemed well.

    When you try to browse to that site, at www.mysubdomain.mydomain.com the browser automatically redirects you to www.mysubdomain.mydomain.com/site. Well there was no "site" subdirectory created by Plesk, nor can I see why the redirection has happened.

    I tried to manually create a subdirectoy in vhosts under the domain, however then the browser re-directs you to www.mysubdomain.mydomain.com/site/site.

    I have searched everywhere trying to find where in Plesk to change this setting with no luck.

    Any help appreciated.
    Thanks
    Kerry
     
  2. kerrya

    kerrya Guest

    0
     
    oppps... nevermind :)
     
  3. Bender

    Bender Guest

    0
     
    Hi,

    It can be if "Publish site with SiteBuilder" is enabled for subdomain.
    You can check it at hosting setup page of sd.

    Also you can replace index.html file at httpdocs folder of subdomain to the old one(it is saved with .old extension)
     
Loading...