1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Suspend Domain Every Night

Discussion in 'Plesk 11.x for Linux' started by Andrew_Pa, Oct 24, 2012.

  1. Andrew_Pa

    Andrew_Pa Regular Pleskian

    18
    85%
    Joined:
    Apr 4, 2012
    Messages:
    117
    Likes Received:
    1
    Hi everyone!

    I have a problem. A specific domain(all the others doesn't have this problem), every night(probably after schedule backup) goes to suspend mode. But the weird thing is, that the domain indicates in the panel that is suspend, but the website works well only for http. Htpps doesn't work and show the default Plesk page.

    When I try to un-suspend the domain I get the following 2 message:
    and

    To enable it i must use the shh command plus restart apache.

    Can you help me please?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  3. Andrew_Pa

    Andrew_Pa Regular Pleskian

    18
    85%
    Joined:
    Apr 4, 2012
    Messages:
    117
    Likes Received:
    1
    Thank you very much for your answer.


    I did exatly the work around (update domainaliases set status=0 where status=2; ), but Plesk didn't find anything with status 2.

    I disable at the backup the option "Suspend domains until backup task is completed" and now works at 50%...

    Why is that? The domain doesn't go to suspend mode and works fine for http. If someone go to https (i.e. https://www.domain.com), error 503 appear on the screen.

    For solving this I should restart apache through shell every day....

    How can I check where is the problem or where can I fix it?
     
    Last edited: Oct 27, 2012
Loading...