1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Syntax error on line 92 of domain.com/conf/xxxx.xxx_httpd.include

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Harry Weinert, Apr 10, 2012.

  1. Harry Weinert

    Harry Weinert Guest

    0
     
    Hello all,

    I have been trawling through this forum to try and fix the many error messages I seem to be getting every night when the server tries to reconfigure itself.

    So far i'm stuck at this point:

    when i run: httpdmng --reconfigure-domain udf2.com
    I get this: Syntax error on line 92 of /var/www/vhosts/udf2.com/conf/13340601110.43160500_httpd.include: php_admin_value takes two arguments, PHP Value Modifier (Admin)

    if I look at line 92 of that file I see this: php_admin_value output_buffering ""

    I dare not delete that whole line, however I did attempt to delete the whole httpd.include file once, and plesk apparently regenerated it with a slightly different number and then gave me the exact same error message!

    Here's the full log of the error I get:

    any ideas how to fix this one?

    I should mention that these errors started appearing ever since I upgraded to Plesk 10 from 9. and then again to plesk 10.4.4

    Thanks.
     
Loading...