1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

System trouble after failed upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by ChipMonk, Feb 8, 2005.

  1. ChipMonk

    ChipMonk Guest

    0
     
    I got Plesk 7.1.2 (30 domans plan) from my providers.

    I upgraded that to plesk 7.1.6 successfully,.

    after sometime, i upgradded to 7.5.2 and got the notification that it started.

    during that installation process, i logged into my local webserver and the new server (on which the installation was in prgress, using SSH).

    by mistake i send the reboot command to the server on which the installation was going on instead of my local web server (that is my test server)

    Now all things works fine, but when i click on Upgrade, it hangs.

    Is there anyway to fix it? or roll it back to 7.1.6?
     
  2. iascadmin

    iascadmin Guest

    0
     
  3. ChipMonk

    ChipMonk Guest

    0
     
    well, i tried that stuff, but thing is still the same, and no idea how i can resolve it.
     
Loading...