• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Tomcat error during Backup Recovery

Boris Panno

New Pleskian
Hi all, I've an error message when I try to recovery an Incremental backup on Plesk 12.5.30 installed on Ubuntu 14.04 server.
The message is: Execution of /opt/psa/admin/plib/api-cli/tomcat.php --update-service emmesteel.com -status domadm -ignore-nonexistent-options failed with return code 1. Stderr is Not supported by the license key
I tried to follow this Plesk official Thread without success: https://kb.plesk.com/en/122764
It's possible to resolve the problem installing Tomcat? Is it dangerous for Plesk Installation?
This site was correctly migrated from another server with the same Plesk Version (12.5.30 updated form 10.4.4) on CentOS 6.5.
Thanks in advance for any information you can give me.

Boris
 
Hi Boris Panno,

you can install / uninstall Tomcat at any time, without any risk to your Plesk Installation.
Installing Tomcat on your destination server can solve your issue, if the suggestions from the mentioned KB didn't solve it.
 
Back
Top