1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Too concerned with versions

Discussion in 'Plesk for Linux - 8.x and Older' started by tbannister, Jul 25, 2005.

  1. tbannister

    tbannister Guest

    I'm trying to install Plesk on FreeBSD, because it won't install on Red Hat EL 4. It won't install with the default version of perl that comes with FreeBSD 5.3 (5.8.5) and it won't install with the current available version of perl from Ports (5.8.7) because it needs to have exactly perl 5.8.6.

    Isn't it a little excessive to require the exact version of software, particularly when it's not the default installed software?
  2. poke

    poke Guest

    RHEL 4 should work with plesk 7.5.4 due out very soon.... Don't have exact details though.

    I have noticed that all the BSD admins around here have to go the extra mile to get psa to work . BSD updates/extras tend to get released a week or two later also vs linux.

  3. tbannister

    tbannister Guest

    Thanks, I tried to get an answer on whether and when Plesk would suppot RHEL4 but received no reply to my inquiries.
  4. atomicturtle

    atomicturtle Golden Pleskian

    Nov 20, 2002
    Likes Received:
    Washington, DC
    Ive got Atomic-PSA working on CentOS4/4ES in my testing channel now
  5. Cranky

    Cranky Guest

    Officially it's supported from 7.5.4 which is due in a couple of weeks.