1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

tried to update to 8.1.1 and now i get white page

Discussion in 'Plesk for Linux - 8.x and Older' started by mr_hus, Jun 10, 2007.

  1. mr_hus

    mr_hus Guest

    0
     
    Hi,

    I tried to update Plesk from 8.1.0 to 8.1.1. I think there were updates available for 8.1.0 but I went straight to 8.1.1...

    So anyway, I received an email about the update process... it contains some dependencies conflicts and stuff but still Plesk seems to think that it succeeded to update.... but when I try to access plesk,
    i get the popup about certificate and stuff but then all i get is a white page (empty response).

    I checked pretty much all the longs and I don't really see any queues as to what is going on and why I can't get the login page anymore...

    Anybody had that problem before? Any clues on how to get plesk working again?
     
  2. mr_hus

    mr_hus Guest

    0
     
    I meant i checked the logs and don't find any clues.

    Here's what the email sent by plesk looked like :

    From: anonymous@mail.bluesponge.com < anonymous@mail.bluesponge.com>
    Date: 9 Jun 2007 22:34:19 -0400
    Subject: Plesk autoupdate success report
    To: bluesponge.com@gmail.com



    Autoinstaller 3.1.0 (build at 2006-12-01 02:40) started at (timezone EST) Sat Jun 9 22:33:19 2007
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --select-release-id=PLESK_8_1_1 --notify-email= bluesponge.com@gmail.com --install-component=psa-autoinstaller --no-daemon --target=/root/psa

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Check hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=CentOS version=4.3 arch=i686 environment=
    Final opsys (with overriding) is: os_name=Linux os_vendor=CentOS version=4.3 arch=i686 environment=
    repository: Get brief packages info for all sources
    Checking for installed system packages...readSystemPackagesBrief: execute rpm -qa --queryformat 'F:system_installed_brief_%{NAME}-%{VERSION}-%{RELEASE}.rpm\nN:%{NAME}\nE:%{EPOCH}\nV:%{VERSION}\nL:%{RELEASE}\nA:%{ARCH}\nf:%{INSTALLTIME}\nB:%{BUILDTIME}\nX:\n'
    done.
    Download file products.inf3: 100% done.
    Download file plesk.inf3: 100% done.
    Download file sitebuilder.inf3: 100% done.
    release PLESK_8_1_0 is actual
    release PLESK_8_1_1 is actual
    release SB_3_0_0 is actual
    release SB_3_0_1 is actual
    release SB_3_0_2 is actual
    Select best build of PLESK_8_1_1 for current OS
    First fit build is current best: PSA_8.1.1/plesk-8.1.1-cos4.2-i386.inf3
    Select best build: finally choised PSA_8.1.1/plesk- 8.1.1-cos4.2-i386.inf3
    Download file PSA_8.1.1/plesk-8.1.1-cos4.2-i386.inf3: 100% done.
    repository: Get brief packages info for all sources
    Check for components installation status
    Component base: mode upgrade, installed=1164821102, available=1174564265
    Component psa-autoinstaller: mode upgrade, installed=1164919374, available=1174478410
    Component asp: mode upgrade, installed=1150209673, available=1174564351
    Component mailman: mode upgrade, installed=1150209674, available=1174564353
    Component postgresql: mode install, installed=0, available=1170932179
    Component java: mode install, installed=0, available=1174564181
    Component spamassassin: mode upgrade, installed=1164821026, available=1174564187
    Component rblsmtpd: mode upgrade, installed=1164821023, available=1174564183
    Component mod_python: mode up2date, installed=1109047150, available=1109047150
    Component ruby: mode install, installed=0, available=1174564361
    Component fcgi: mode install, installed=0, available=1160387824
    Component vault: mode upgrade, installed=1149825195, available=1174877970
    Component horde-comps: mode upgrade, installed=1164821180, available=1174564320
    Component docs: mode upgrade, installed=1164821170, available=1174564308
    Component backup-ded: mode upgrade, installed=1167123091, available=1175673588
    Component drweb: mode install, installed=0, available=1174564148
    Component ppwse: mode upgrade, installed=1150209660, available=1174564335
    Component api: mode upgrade, installed=1167123078, available=1175673595
    Component sshterm: mode upgrade, installed=1150209339, available=1174564114
    Component pmm: mode upgrade, installed=1167123081, available=1175673580
    Component psa-firewall: mode upgrade, installed=1164821017, available=1174564176
    Component cs-gs: mode install, installed=0, available=1174564173
    Component psa-vpn: mode upgrade, installed=1164821166, available=1174564303
    Component battlefield: mode install, installed=0, available=1174564323
    Component bf2: mode install, installed=0, available=1174564356
    Component psa-fileserver: mode upgrade, installed=1171572856, available=1174564166
    Component watchdog: mode upgrade, installed=1164821200, available=1174564342
    Component sitebuilder: mode install, installed=0, available=1164691550
    Component sb-publish: mode install, installed=0, available=1160552838
    Component cf-support: mode install, installed=0, available=1174564357
    Component atis: mode upgrade, installed=1148555782, available=1167889488
    Component miva: mode install, installed=0, available=1174564364
    Component de-DE-locale: mode install, installed=0, available=1174825695
    Component ja-JP-locale: mode install, installed=0, available=1174825720
    Component es-ES-locale: mode install, installed=0, available=1174825705
    Component ru-RU-locale: mode install, installed=0, available=1174825741
    Component fr-FR-locale: mode install, installed=0, available=1174825711
    Component it-IT-locale: mode install, installed=0, available=1174825717
    Component zh-CN-locale: mode install, installed=0, available=1174825750
    Component zh-TW-locale: mode install, installed=0, available=1174825752
    Check for components requires keyupdate
    No keyupdate need for component base
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Reading system installed packages...execute command for generate rpm cache in /tmp:
    rpm -qa --queryformat 'F:system_installed_%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}.rpm\nN:%{NAME}\nE:%{EPOCH}\nV:%{VERSION}\nL:%{RELEASE}\nA:%{ARCH}\nf:%{INSTALLTIME}\nB:%{BUILDTIME}\n[R:%{REQUIRENAME} %{REQUIREFLAGS:depflags} %{REQUIREVERSION}\n][P:%{PROVIDENAME} %{PROVIDEFLAGS:depflags} %{PROVIDEVERSION}\n][P:%{FILENAMES}\nm:%{FILEMODES}\n5:%{FILEMD5S}%{FILELINKTOS}\n][C:%{CONFLICTNAME} %{CONFLICTFLAGS:depflags} %{CONFLICTVERSION}\n][O:%{OBSOLETENAME} %{OBSOLETEFLAGS:depflags} %{OBSOLETEVERSION}\n]X:\n' > /tmp/autoinstaller_system_packages.cache
    read cache file
    done.
    Download file update-8.1.1-cos4.2-i386.hdr.gz: 100% done.
    Download file build-8.1.1-cos4.2-i386.hdr.gz: 31%..74%..100% done.

    Getting packages to installation list:
    Get packages to installation from selected component psa-autoinstaller
    Resolve components
    Warning: unresolved requires 'dummy-centos-4' from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires 'vzdummyce4' from dummy-selinux-vz-1.0-2.noarch
    Warning: packages conflict by files detected: package Sitebuilder-2.1.3-rhel4.build060607.14.i386
    conflict with package sitebuilder-3.0.2-all.build06112310.noarch
    both have file /usr/local/sitebuilder/.build with different md5 sum.
    Warning: packages conflict by files detected: package mysql-4.1.20-1.RHEL4.1.i386
    conflict with package mysqlclient14-4.1.22-1.el4s1.1.i386
    both have file /usr/lib/mysql/libmysqlclient.so.14.0.0 with different md5 sum.
    Warning: packages conflict by files detected: package mysql-4.1.20-2.RHEL4.1.i386
    conflict with package mysqlclient14-4.1.22-1.el4s1.1.i386
    both have file /usr/lib/mysql/libmysqlclient.so.14.0.0 with different md5 sum.
    Warning: packages conflict by files detected: package mysqlclient14-4.1.22-1.el4s1.1.i386
    conflict with package mysql-4.1.20-2.RHEL4.1.i386
    both have file /usr/lib/mysql/libmysqlclient.so.14.0.0 with different md5 sum.
    Warning: packages conflict by files detected: package mysqlclient14-4.1.22-1.el4s1.1.i386
    conflict with package mysql-4.1.20-1.RHEL4.1.i386
    both have file /usr/lib/mysql/libmysqlclient.so.14.0.0 with different md5 sum.
    Warning: packages conflict by files detected: package postgresql-libs-7.4.16-1.RHEL4.1.i386
    conflict with package compat-postgresql-libs-3-4.c4.centos.i386
    both have file /usr/lib/libecpg.so.4 with different md5 sum.
    Warning: packages conflict by files detected: package sitebuilder-3.0.2-all.build06112310.noarch
    conflict with package Sitebuilder-2.1.3-rhel4.build060607.14.i386
    both have file /usr/local/sitebuilder/.build with different md5 sum.
    Check package set before installation
    repository: download selected packages
    Download file opt/updater/psa-autoinstaller-3.1.2-build31070321.18.i586.rpm: 76%..100% done.
    Start packages installation
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_bash-3.0-19.3.i386.rpm
    (s) system_installed_glibc-2.3.4-2.19.i686.rpm
    (s) system_installed_openssl-0.9.7a-43.8.i686.rpm
    (s) system_installed_rpm-libs-4.3.3-13_nonptl.i386.rpm
    (s) system_installed_zlib- 1.2.1.2-1.2.i386.rpm
    Install package psa-autoinstaller-3.1.2-build31070321.18.i586
    warning: user builder does not exist - using root
    warning: group br does not exist - using root
    Installation done.
    Exit with OK status


    ---
    Plesk autoinstaller.
     
  3. mr_hus

    mr_hus Guest

    0
     
    I checked /var/log/messages and didn't see much.

    Then I also checked /usr/local/psa/admin/logs and didn't see much of anything except some SSL stuff when you try to request plesk without https.

    Apart than that, not much looks wrong. When i stop/start psa, everything outputs okay.

    I tried using the cli autoinstaller thing to... it reports that i have Plesk 8.1.0 and if I try to upgrade, all the packages are up to date so it doesn't want to do anything.
     
Loading...