1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Trouble with email on one domain.

Discussion in 'Plesk for Linux - 8.x and Older' started by MarcusInMd, Jun 17, 2005.

  1. MarcusInMd

    MarcusInMd Guest

    0
     
    I recently setup a domain for a customer and everything was working fine until today. The customer nor I can log into ANY of her email accounts. I have tried to create new ones and I always get an invalid password or username error. I have tried to login with both horde and a windows email client but get the same results. All of the other domains (about 5) appear to be working fine on this server. I looked at the DNS for this domain and it appears fine. Their website comes up fine as well. Does anyone have any ideas what could be causing this kind of issue?

    Thanks,
    Marcus
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    For the login username, have you tried using the full email address as the login name:

    user@domain.com

    instead of

    user

    DNS should have nothing to do with this type of problem.
     
  3. MarcusInMd

    MarcusInMd Guest

    0
     
    Yeah we tried the following:

    username: USER
    password: PASSWORD

    and

    username: username@domain.com
    password: PASSWORD

    neither works. What really baffles me is that I cannot even log into newly created accounts either.

    Any ideas?
     
  4. worker

    worker Guest

    0
     
    Probably sasl needs a restart?
    # service saslauthd restart
     
  5. MarcusInMd

    MarcusInMd Guest

    0
     
    I gave that a try and it still will not let me log into this one domains email accounts. All the other domains work fine. This is quite annoying as my customer is getting upset. Anyone have any other suggestions?

    Here is the message that horde is giving when entering the correct username and password.

    "Login failed for some reason. Most likely your username or password was entered incorrectly."
     
  6. MarcusInMd

    MarcusInMd Guest

    0
     
    Ok,
    I had to delete my customers domain and start from scratch. I am now able to get into their email accounts.

    HOWEVER.

    the webmail options for this domian are now ghosted. The only way to get into it is via the direct webmail.domain.com

    It says that the feature is not enabled or that the email account is disabled. The account is enabled as is the control panel.

    I am using Plesk 7.5.2

    Does anyone have any ideas as to why this problem has cropped up now?
     
  7. MarcusInMd

    MarcusInMd Guest

    0
     
    Bump?

    anyone have any ideas as to why webmail would be ghosted out like that?
     
  8. MarcusInMd

    MarcusInMd Guest

    0
     
    Ok, I FINALLY figured out why the control panel was disabled in the above post. Because it WAS disabled. I was not aware of the setting in preferences.

    ANOTHER MORE SERIOUS PROBLEM. When ever I try to log into this same account with ANY email on it it says that webmail.domain.com cannot be found. Please check the name and try again.

    Ughh..Any ideas on this one? The user cannot log into via outlook etc either.
     
  9. MarcusInMd

    MarcusInMd Guest

    0
     
    Scratch the above problem too. I went to another computer and it logged in fine.
     
  10. galdang

    galdang Guest

    0
     
    anymore questions ? :D

    cause your seem to resolve on its own.
    (which is eggsalent btw !)
     
Loading...