1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

trying to migrate but cannot install the Backup Manager

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by kadoudal, May 20, 2010.

  1. kadoudal

    kadoudal Regular Pleskian

    27
    23%
    Joined:
    Nov 20, 2007
    Messages:
    244
    Likes Received:
    0
    I am running 9.5.2 (temp key until migration is ready) and I need to install the Backup Manager module
    Unfortunately when trying to install it.... I get a dependency error :

    It seems that the Update manager is willing to update also the Base packages to 10.1.0 which I don't want but I cannot avoid ..... how can I install only the Bcakup Manager ????

    I have the following modules installed :

    Component Your version Latest version Status
    Base packages of Plesk 9.5.2-debian5.0.build95100504.17 10.1.0-debian5.0.build101091208.17 You have an up-to-date version

    Plesk API [former Plesk Agent] 9.5.2-debian5.0.build95100504.17 Not installed
    Plesk Backup Manager 9.5.2-debian5.0.build95100504.17 Not installed
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Just try to remove this extra psa-api-10.1.0-debian5.0.build101091208.17 package.
     
  3. kadoudal

    kadoudal Regular Pleskian

    27
    23%
    Joined:
    Nov 20, 2007
    Messages:
    244
    Likes Received:
    0
    Thanks Igor, but from where ? and how ?

    I tried to run the command from the console(without the base..) .. but same issue

     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Find all psa-api packages installed on your server with

    # dpkg -l psa-api
     
  5. kadoudal

    kadoudal Regular Pleskian

    27
    23%
    Joined:
    Nov 20, 2007
    Messages:
    244
    Likes Received:
    0
    I foudn it ... but it's an SMB !

    psa-api 10.1.0-debian5 Parallels Small Business Panel v10.1.0 API c
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Right, it is from SMB. But you can't install Plesk and SMB to the same server.
     
  7. kadoudal

    kadoudal Regular Pleskian

    27
    23%
    Joined:
    Nov 20, 2007
    Messages:
    244
    Likes Received:
    0
    I don't know what's doing there .... I want to backup my accounts ... then remove 9.5.2 (which is a temp licence given by sales until backup is done) then I want to install SMB (I bought a licence...)
    How shoudl I proceed ? ... I need to Backup first ... (don't want to proceed by hand;.)
     
  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    I think that you should contact support team. Or just migrate all to other Plesk server with Migration Manager.
     
  9. kadoudal

    kadoudal Regular Pleskian

    27
    23%
    Joined:
    Nov 20, 2007
    Messages:
    244
    Likes Received:
    0
    that's what I did .. but they just sent me a link to the migartion document... which indicates that I should use the Backup Manager ... which cannot be installed ... so it's chicken and egg ;-))
    I dont understand why I have this base upgrade to 10.0 indicated ...
     
Loading...