• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Turning off "log_errors" for PHP has no effect

Chris1

Regular Pleskian
Hello,

It seems that when I switch "log_errors" to off, or if I change "error_reporting" to anything else such as -E_ALL it has no effect. PHP errors are still being logged. Is this a bug?
 
Hi Chris1,

consider to use the debug-level-mode for Plesk to investigate possible issues at "/var/log/sw-cp-server/error_log" , "/var/log/sw-cp-server/sw-engine.log" and "/usr/local/psa/admin/logs/panel.log". Your commands to switch off the log - errors should be logged with a way better output, so that it might point directly to any possible issues/errors/failures or problems over the command line and/or in the logs:


... and "No", this is not a bug and should be working on your system as well as expected.
 
Back
Top