1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Two Mailman Problems

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by PercipientR, Jun 13, 2009.

  1. PercipientR

    PercipientR Guest

    0
     
    I'm having two problems with Mailman.

    1. This one occurs for mailing lists on both domains on my webhost where I've tried it so far. Email from anyone to a mailing list is correctly sent to everyone on the mailing list, but it arrives as if it were a bounced email sent to the list administrator. For example, if the email address is mylist@domain.com, then it arrives from mylist-bounces@domain.com. And the text of the email is included as an attachment (though it also appears in the body of the email).

    2. When a list subscriber attempts to login to view the subscriber list by entering his email address and his assigned password into the "Address:" and "Password:" fields, then clicks on the "View Subscriber List" button, he gets a page that tells him, "You must supply a valid email address." This happens no matter what you enter in the address and password fields, including those for the list administrator. This only affects the lists in one domain, the other domain seems fine.

    I'm using Plesk 9.0.1 with Mailman 2.1.9.

    --Percy
     
Loading...