1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

uber newb questions

Discussion in 'Plesk for Windows - 8.x and Older' started by illiquent, Oct 27, 2005.

  1. illiquent

    illiquent Guest

    0
     
    Hello,
    I just got a dedicated server running plesk 7.5 reloaded for windows.

    The issue that I am having is that even though I set up a client, and a domain, and chose physical hosting, the domain appears not to be set up correctly. (or at least that's what Plesk says).

    Is there a KB or a manual of what needs to be done to add a site? The Plesk control panel, seems so easy, but I have must not understand it correctly, as the site is not getting served.

    I'd love to have a step by step URL, to see which "mystery step" I missed out on.

    I am trying to transfer from one dedicated server to the other, and don't want to have the ISP change their DNS records, until I get all my sites working on the new server.

    my general plan is:
    set up a plesk client
    set up a plesk domain for that client
    move the files via ftp to the plesk server
    change the hosts file to allow for testing from the plesk server
    once the site is working correctly on the new server, I'd tell my ISP (who installed plesk) to update their DNS, and that should take care of it .. right?

    Any docs, URL's, jokes, or other data on how to get plesk to set up a domain on a windows2003 server are greatly appreciated. I sort of assumed, that Plesk would make all the necessary changes to windows. The steps in Plesk seemed really simple. I'm sort of surprised it didn't work the first time.

    What steps could I be missing that prevents the control panel from correctly setting up sites?

    Also, are there docs for plesk? Please post a url if there are. All I saw was pay support options. Surely there has to be some documentation I overlooked.

    thanks a lot.
     
  2. illiquent

    illiquent Guest

    0
     
    self pwned, as usual ....

    well as newbs usually do .. I pwned myself. For those other pwned newbs, here are some links and the resolution to the problem.

    1. rtfm
    http://www.swsoft.com/en/products/plesk75win/docs/

    solution to my problem.

    turned off DNS



    1. If you are running remote DNS, and therefore want to turn DNS off, you should create the appropriate NS entries to be stored in the template. To add a nameserver: click Add DNS record, enter the nameserver in the appropriate input field, and click OK.

    found on

    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/Docs/plesk-7.5-win-admins-guide/ch03s13.html


    I didn't have DNS configured. While I wasn't using DNS on the plesk server, I hadn't specified anywhere else for DNS to be.

    again. self pwned.
     
Loading...