1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

[Ubuntu 8.04] Error occured on attempt to install packages

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by kasra007, Feb 2, 2009.

  1. kasra007

    kasra007 Guest

    0
     
    Hit ftp://mir1.ovh.net hardy Release.gpg
    Hit ftp://mir1.ovh.net hardy-updates Release.gpg
    Hit ftp://mir1.ovh.net hardy Release
    Hit ftp://mir1.ovh.net hardy-updates Release
    Hit ftp://mir1.ovh.net hardy/main Packages
    Hit ftp://mir1.ovh.net hardy/restricted Packages
    Hit ftp://mir1.ovh.net hardy/main Sources
    Hit http://archive.canonical.com hardy Release.gpg
    Hit ftp://mir1.ovh.net hardy/restricted Sources
    Hit ftp://mir1.ovh.net hardy/universe Packages
    Hit ftp://mir1.ovh.net hardy/universe Sources
    Hit http://security.ubuntu.com hardy-security Release.gpg
    Hit ftp://mir1.ovh.net hardy/multiverse Packages
    Hit ftp://mir1.ovh.net hardy/multiverse Sources
    Hit ftp://mir1.ovh.net hardy-updates/main Packages
    Hit ftp://mir1.ovh.net hardy-updates/restricted Packages
    Hit ftp://mir1.ovh.net hardy-updates/main Sources
    Hit ftp://mir1.ovh.net hardy-updates/restricted Sources
    Hit http://archive.canonical.com hardy Release
    Hit http://security.ubuntu.com hardy-security Release
    Hit ftp://mir1.ovh.net hardy-updates/universe Packages
    Hit ftp://mir1.ovh.net hardy-updates/universe Sources
    Hit ftp://mir1.ovh.net hardy-updates/multiverse Packages
    Hit ftp://mir1.ovh.net hardy-updates/multiverse Sources
    Hit http://archive.canonical.com hardy/partner Packages
    Hit http://security.ubuntu.com hardy-security/main Packages
    Hit http://archive.canonical.com hardy/partner Sources
    Hit http://security.ubuntu.com hardy-security/restricted Packages
    Hit http://security.ubuntu.com hardy-security/main Sources
    Hit http://security.ubuntu.com hardy-security/restricted Sources
    Hit http://security.ubuntu.com hardy-security/universe Packages
    Hit http://security.ubuntu.com hardy-security/universe Sources
    Hit http://security.ubuntu.com hardy-security/multiverse Packages
    Hit http://security.ubuntu.com hardy-security/multiverse Sources
    Ign http://autoinstall.plesk.com etch Release.gpg
    Ign http://autoinstall.plesk.com etch Release
    Ign http://autoinstall.plesk.com etch/all Packages
    Hit http://autoinstall.plesk.com etch/all Packages
    Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.



    I have no idea what i am doing wrong.. this is a fresh install of ubuntu 8.04 and every time i try to install i get the error above.
    Any help?
     
  2. peter thomsen

    peter thomsen Guest

    0
     
    is anyone gonna post soe help? =)

    i have the same problem...
     
  3. Kiwilink

    Kiwilink Guest

    0
     
    I see this never got a reply. I had the same problem the first time I tried to upgrade, but then not the second time.

    I would suggest commenting out the normal servers in /etc/apt/sources.list and leaving just the Parallels one(s) and then run it again and see if it goes through successfully or not.
     
  4. ccruz

    ccruz Guest

    0
     
    Parallels repositories

    where do you find those? or you meant I should just comment all the debian (in my case) repositories?
     
  5. Kiwilink

    Kiwilink Guest

    0
     
    That's right. Your /etc/apt/sources.list at this stage will probably contain sources of parallel's Plesk servers... If not then go ahead and ignore my advice.. But if so comment out all of the Debian ones and see what kind of errors you get when you try to upgrade.

    Personally though, I would reccomend waiting for the next release of Plesk to upgrade, its still really buggy, kinda like a fresh Windows release.
     
  6. toomanylogins

    toomanylogins Basic Pleskian

    25
    73%
    Joined:
    Feb 9, 2009
    Messages:
    63
    Likes Received:
    0
    Same Here

    I have exactly the same problem. Tried on a couple of different machines and a virtualbox vm. Anyone got a fix for this. Mine fails at
    Hit ftp://mir1.ovh.net hardy-updates/multiverse Sources
    Thanks
    Paul
     
Loading...