• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

udgrade from 10 to 10.1 fails

wildwilla

New Pleskian
udgrade from 10 to 10.1 fails - SOLVED

Hiya

I am trying to upgrade from 10 t o10.1 but the install fails with teh following error (text file attached) and the plesk user frontend is now not avalible, but the install cp on port 8447 is still available.

Any ideas?

Ww
 

Attachments

  • parallels-installation-log.txt
    8.9 KB · Views: 7
Last edited:
so i managed to get the cp working again by doing "/etc/init.d/psa restart".

Will make sure everything is working fine and then I wil readdress the upgrade again.

Ww
 
Back
Top