1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Unable to create or delete domain in plesk 7.5 control panel

Discussion in 'Plesk for Windows - 8.x and Older' started by srinath, May 20, 2005.

  1. srinath

    srinath Guest

    0
     
    After i upgraded to 7.5.3 from 7.0.3


    When i create a domain in control panel its giving the following error

    Failed domain creation: Unable to update domain data: Unable to create dumps directory: Run-Time error: Execute websrvmng --add-domain '--domain-name=mathimuka.com' failed: Unexpected error.

    if i create the same domain again - its giving the error
    Domain mathimuka.com already exists.
    ------------------------------------
    when i delete a domain the following error is giving

    Unable to remove domains: Problems occured while removing domains: Unable to turn the domain OFF: domainmng failed: Run-Time error: Execute websrvmng --stop-vhost '--vhost-name=shajahan123.com' failed: COM Error 80070003 (The system cannot find the path specified.) at reloadServerMap.

    ------------------

    Please resolve
    i have created ticket in planet still now i didnt get any reply,
    this is insane, i have lost all my clients, please anyone help
     
  2. Kihot

    Kihot Guest

    0
     
    Hi srinath,

    You may want to try to search for the entries of that domain in database 'psa', within tables 'domains' and 'hosting' and remove them manually. That might help.

    If the above doesn't cut it and if you don't hear from SWsoft, I suggest that you remove and then install Plesk from scratch (yeah, I know...).
     
  3. timberman_r

    timberman_r Guest

    0
     
    Problem

    I upgraded from 7.0.3 to 7.5.1

    I updated 7.5.2 and now 7.5.3

    This is a result of the new Plesk not working right with the Dedicated worker threads. I had the same problem. Sw-soft logged in and fixed it somewhat.. they moved everything to the shared worker thread [plesk]
    They said 7.5.4 will fix the dedicated thread problem..

    Other problems...

    When upgrading... the new stats location is supposed to be under /plesk-stat/webstat not plain webstat all the users are now confused

    Turning on Directory security for the webstats will kill the shared worker process..

    My Mysql DB did not upgrade properly and was missing a lot of tables. So I had to install a test setup on another machine to see what tables were needed.

    Just decided I'm not renewing my software license.. I'm moving on to greener pastures and try to enjoy some free time not debugging this software. I need a more distributed setup than this at the same time..

    Russ
     
  4. WH7702

    WH7702 Guest

    0
     
    Russ,

    Sounds like I'm starting to think the same as you. My windows servers are still on 7.0.3 because I simply can't upgrade! Every release has some major bug (something breaks), the control panel is slow as malasis (7.5.1 and again in 7.5.3), etc...

    My company is based around server stability and reliability. I'm starting to wonder if I can do that using swsoft software (plesk)...

    Don't get me wrong, if not for the bugs the software is great, and they are constantly adding new features... but at what cost?

    I'm unsure on what to do at this point...
     
  5. timberman_r

    timberman_r Guest

    0
     
    I hear you!

    I hear you.. the problems I'm having with the software right now is causing customer complaints.. I like it when the phone does not right and my email support box is empty.

    Like you said.. If not for the bugs I think it would be a great software.. but it seems the focus is to add features instead of making sure everything is working properly before moving on..

    Seems a few of the other Panels don't have as many features but strive more more stablilty.. The main problem I'm having right now Is I need a more distributed setup so I can use a lot of my clustered email / dns machines
    Russ
     
  6. phthomas

    phthomas Guest

    0
     
    I recently had this problem on 7.5.2. You may want to log in to the server via RDP and check out the Internet Services Manager applet. In my list of web sites, I had one subdomain that was not functioning. When I tried to get properties for it, it gave me an error message that said "Path not found." I deleted the subdomain there and recreated it. After that, I deleted it with plesk and all the subdomains on the rest of the server are happy again.
     
  7. Antony

    Antony Guest

    0
     
    Try to run mchk --all --fix=all,
    then websrvmng --reconfigure-all
    then remove entries for that "unerasable" domain from dns_recs table of psa.
    Should work. At least it worked for me.
     
  8. msi200

    msi200 Guest

    0
     
    We have similar problem with Plesk 7.5.3 on Windows 2003 server.

    We have tried the phthomas and Antony suggestions, but still no joy.

    Is there any other option that we can try ?
     
  9. eara01

    eara01 Guest

    0
     
    This might help you out...remember, the paths to these commands may be different if your Plesk isn't installed to the default Plesk locations. (the SWsoft\Plesk\admin\bin portion should be the same though)

    first:
    C:\Program Files\SWsoft\Plesk\admin\bin>websrvmng --remove-vhost --vhost-name=<domain>

    Second:
    C:\Program Files\SWsoft\Plesk\admin\bin>websrvmng --install-vhost --vhost-name=<domain>

    These two commands might sort it out for you.

    edit: This needs to be done from a command prompt on the server (ie a remote console). Forgot to mention you'll have to replace <domain> with the domain name you're trying to "fix".
     
  10. msi200

    msi200 Guest

    0
     
Loading...