1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Unable to install patch to v7.5.4

Discussion in 'Plesk for Windows - 8.x and Older' started by Spotnick, Aug 9, 2005.

  1. Spotnick

    Spotnick Guest

    0
     
    I have version 7.5.0 Windows 5.2.3790.0 20050217.19 running on Windows 2003, and when IO tried to apply the 7.5.0>7.5.4 patch I got the following message:

    "Unable to get services.exe session id"

    What can I do?

    I have very weird problems with Plesk, so I wish to upgrade it asap.

    Thanks.
     
Loading...