• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Unable to load dynamic library '/usr/lib/php/modules/pgsql.so'

E

eudor

Guest
Hi to all!

Hi have a refent FC4+plesk8 install. I use mysql, so I don't need postgreSQL.

If I run in sheell mode the php command It response:

Code:
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/pgsql.so' - libpq.so.4: cannot open shared object file: No such file or directory in Unknown on line 0


If I go to my plesk control panel, server--> Updater > Plesk 8.0.0 Components, I have all the components up to date, but not installed:
Application vault packages
ColdFusion support for Plesk
PosgreSQL server support

It's necessary to update this components if I don't use it?

The server is working ok (I think). How I can desactivate this warning.

Lot of Thanks!
 
Back
Top