1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to restart Named

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by RamziB, Nov 16, 2010.

  1. RamziB

    RamziB Guest

    0
     
    Hello,

    I've installed Plesk 10 on my Ubuntu 10 LTS server. After I log in with root and set my password, the next page loads with an error saying "Unable to restart Named: dnsmng failed: dnsmng failed: dnsmng: Service /etc/init.d/bind9 failed to restart"

    I am not sure where to debug this error.

    Your help is appreciated. Thanks in advance.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Do you have any related errors in /var/log/messages ?
     
  3. RamziB

    RamziB Guest

    0
     
    Nothing in /var/log/messages, however in /var/log/syslog there was a path to ch-root/etc (somrthing along those lines). So I ran chmod 0777 on everything under there and then it worked. I'm in Plesk now. I know its the right way to fix it, however for now it'll do while we test out Plesk in our office.

    Thank you.
     
Loading...