1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Unable to restore backed up data because there are no suitable IP addresses

Discussion in 'Plesk for Linux - 8.x and Older' started by chrisla, Feb 3, 2005.

  1. chrisla

    chrisla Guest

    0
     
    Hello friends,

    I'm attempting to restore a backup file from a domain backed up under RHEL 3.1/PSA 7.1Reladed to PSA 7.5. Everything moves smoothly until I select the backup file in the:

    "View the backup information for domain domain.com"

    Under restoration parameters, I see:
    IP address for restoration: None

    I have three IPs on the machine, including one unused, dedicated (not shared) IP. There is already a shared IP allocated to the domain I am attempted to restore.

    If I attempt to Restore by selecting the RESTORE button at this point, I get the following error:

    "Unable to restore backed up data because there are no suitable IP addresses"

    I'm unsure how to correct this error. It seems like it might be minor, if I could find documentation about the IP requirements for restoring.

    Has anyone solved this problem?

    Thanks,

    Chris-LA
     
  2. robgo777

    robgo777 Guest

    0
     
    Re:

    I got this same error when I tried to restore backups onto a new server. I realized that the ip address on the new server was set to Exclusive, so I changed it to Shared and it worked fine.

    I guess the IP address on the old server was set to shared, and when plesk does the backup it matters that the new server have not only the same IP address, but the same type.

    Hope this helps.

    Rob
     
Loading...