1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unalble to login remotely

Discussion in 'Plesk for Windows - 8.x and Older' started by dsamorano, Jan 14, 2006.

  1. dsamorano

    dsamorano Guest

    0
     
    It seems that I cannot use remote desktop to sign into my dedicated server once I installed.

    Plesk seems to be blocking my port does anyone know what the remote login for plesk is?

    I know it has to be my ip like: 222.222.222.222 then somthing after.

    Please help I need to get in and open the remote desktop port...
     
  2. pleuck

    pleuck Guest

    0
     
    :3389 is the default port according to Microsoft. It works ok for me. I do not need the port however to connect. Only the IP. The firewall (windows) could be blocking it (if it's on).
     
  3. dsamorano

    dsamorano Guest

    0
     
    Not sure but it my server providers stated that they had to go in and turn off the firewall. Its running Windows server 2003.

    Not sure if Plesk is installing a firewall or activating one in windows. Which ever the case it is not cool, because it will lock folks out that only have remote access to thier servers....

    When I went back in I clicked on plesk control panel and it was asking for a username and password. During install it never promted me for one. Very bad setup

    Thanks for the info....
     
  4. Gris@

    Gris@ Guest

    0
     
    Plesk does no install any firewall. It uses Windows firewall.
    Default login credentials to Plesk are admin/setup
     
  5. dsamorano

    dsamorano Guest

    0
     
    Thanks but I tried that still can't get into the server...Must have activated the windows firewall on install
     
  6. cybernova

    cybernova Guest

    0
     
    i guess windows 2003 deployment comes with default firewall on .....please ask the NOC to enable the rdektop port in the firewall and your issue whould be fixed in a flash ..all the best buddy
     
Loading...