1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unknown element 'PLUS' error adding Windows server to Expand

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by eugenevdm, Apr 12, 2006.

  1. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    When I add Plesk Windows 7.5.6 to Plesk Expand 1.1.2 I get:

    <?xml version="1.0" encoding="UTF-8" standalone="no" ?>
    <packet version="1.1.2.20">

    <add>
    <result>
    <status>error</status>
    <errcode>1102</errcode>
    <errtext>[XML] Cannot parse packet - invalid XML or DOM error. Error at file 'xmlPacket', line 2, column 116: Unknown element 'PLUS'.</errtext>
    </result>
    </add>

    </packet>
    Action Input
    <?xml version="1.0" encoding="UTF-8"?>
    <packet version="1.1.2.20">
    <add>
    <values>
    <ip_address>xx.xx.xx.xx</ip_address>
    <group_id>1</group_id>
    <port>8443</port>
    <password>******</password>
    <allow_domains>true</allow_domains>
    <allow_clients>true</allow_clients>
    <domains_limit>0</domains_limit>
    <clients_limit>0</clients_limit>
    </values>
    </add>
    </packet>
    Advanced: Taskman Output
    <?xml version="1.0" encoding="UTF-8" standalone="no"?>
    <packet version="0.1.1.0">
    <result>
    <status>error</status>
    <errtxt>Action executed with errors</errtxt>
    </result>
    </packet>


    Anyone have some advice?
     
  2. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I got this message from support:

    "
    This is actually a known issue. I've updated Plesk for Windows installation and then I was able to successfully add that server into Expand.
    "

    So if you get this please contact support.
     
  3. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
Loading...