1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update 8.1.0 to 8.1.1 failed

Discussion in 'Plesk for Linux - 8.x and Older' started by heckpet, Jul 25, 2007.

  1. heckpet

    heckpet Guest

    0
     
    Hello,

    tried to upgrade 8.1.0 to 8.1.1, but this failed and now I can't login into Plesk:

    Installation log says:

    I saw, that the version file was missing and restored it from the backup - now Plesk could be accessed again, but I don't dare to continue the update (updater says, that base package contains an update - orange icon) as I think that Plesk is in an inconsistent state.

    Does anyone has a tip how to proceed savely with updating (to finally 8.2.0)?
     
  2. WaDavid

    WaDavid Guest

    0
     
    In my experience upgrading from 8.1.1 to 8.2.0 worked fine without any hitches, then again it was clean installed machines.

    However I also have a shared hosting server running 8.1.0 that I would like to upgrade as well as a dedicated server with plesk 8.1.0 on for a client.

    This is not good news =/
     
Loading...