• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Update Problem libgcrypt

D

druckgott

Guest
I get this error on Update to 8.3.
What could I do?

I have done the update per ssh
Code:
Installing the package sw-libxslt-1.1.20-5.suse101.i586
error: Failed dependencies:
        libgcrypt is needed by sw-libxslt-1.1.20-5.suse101.i586
        libgcrypt.so.11 is needed by sw-libxslt-1.1.20-5.suse101.i586

but libgcrypt is installed (newest version)

druckgott
 
libgcrypt.so.11 is required.

Did your installation provide libgcrypt.so.11 specifically?
 
Yes this file is in /usr/lib/libgcrypt.so.11 installed

I have updatet then came this problem.
I have installed the right package with rug and have testet it a second time but it do not work.
 
Back
Top