1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update problem

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by SaschaK, Oct 21, 2009.

  1. SaschaK

    SaschaK Guest

    0
     
    Hi,

    i got following error when i try to update my plesk.

    WARNING!
    During the default tempaltes cannot be created found some problems(see log file:/tmp/psa-api-rpc_9.2.3_suse10.2.build92091009.18_upgrade.091022.08.23.log)

    Unable to determine version or build number of Plesk installed. It is imposible
    to upgrade Plesk to version 9.2.3.
    To install new version without data saving remove '/usr/local/psa' directory
    manually. Please backup all data before removing if it need.
    error: %pre(psa-9.2.3-suse10.2.build92091009.18.x86_64) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping psa-9.2.3-suse10.2.build92091009.18
    Trying to install PAM module... done
    ERROR: An error occurred during installation of packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.

    Foloowing was in the Log-File:

    START plesk-base-9.2.3-suse10.2.build92091009.18 upgrading AT Thu Oct 22 08:20:04 CEST 2009
    STOP plesk-base-9.2.3-suse10.2.build92091009.18 upgrading AT Thu Oct 22 08:20:05 CEST 2009
    START plesk-base-9.2.3-suse10.2.build92091009.18 upgrading AT Thu Oct 22 08:20:05 CEST 2009
    STOP plesk-base-9.2.3-suse10.2.build92091009.18 upgrading AT Thu Oct 22 08:20:06 CEST 2009


    Does anyone know how to fix this?

    Thanks
     
Loading...