1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

update problems

Discussion in 'Plesk for Linux - 8.x and Older' started by carpman, Nov 3, 2007.

  1. carpman

    carpman Guest

    0
     
    hello, getting following error on update

    any ideas?

    FC2

    cheers
     
  2. Monica@

    Monica@ Guest

    0
     
    Hi

    I see two problems:
    mysql-server-4.1.21-2.rhfc2.art.i386
    conflict with package mysql-3.23.58-16.FC2.1.i386

    and
    Packages "php-4.3.10-2.4.i386" and "php-5.0.4-13.rhfc2.art.i386" cannot be installed
    at the same time

    What PHP and MySQL versions are installed on the server?
    From what version you're trying to upgrade?
    Have you performed the upgrade of PHP and MySQL earlier?
     
  3. carpman

    carpman Guest

    0
     

    Thanks for reply, componants installed list below.

    I am using the update feature in plesk CP, i am trying to go from 8.1.1 to 8.2 .

    Componant list says php5 and mysql 4.1.21-2 are installed, but have issues with ot as GD is not included as need this for scripts.


     
Loading...