1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Updater not working

Discussion in 'Plesk for Linux - 8.x and Older' started by mallyboyd, Sep 12, 2005.

  1. mallyboyd

    mallyboyd Guest

    0
     
    Hi guys,

    When i log into plesk i'm greeted with update options for 7.5.3 and 7.5.4. I've tried both of these, in each case i'm only trying to update the 'Base packages of Plesk' however none of the updates i've tried have worked. Plesk sends me an email telling me the update has started, but i never get confirmation of succesful update, and when i log back in the same update options are still available.

    In addition to this i am now unable to add and more domains to the server, and cannot add to or update any existing domains. The error i receive when i try to add a domain reads...

    'Failed domain creation: Unable to update domain data: Unable to create the DNS zone for domain: dnsmng failed: dnsmng failed: dnsmng: Unable to search PTR records for domain.com: Got error 28 from table handler'.

    Any help would be massively appreciated.

    Cheers

    Ant
     
Loading...