1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updating from Plesk 8.6.0 to 9.0 with AutoUpdater

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by SnakeV, Jan 5, 2009.

  1. SnakeV

    SnakeV Guest

    0
     
    Hello,

    Im trying to update my Plesk to the latest version with the AutoUpdate tool inside the panel, but i get this failure report:

    A dependency problem is found: an older version of required package psa-9.0.0-cos5.build90081117.17.i586 is installed (psa-8.6.0-cos5.build86080722.00.i586) . After upgrade procedure the dependency 'psa-security = 8.0' of package psa-firewall-1.0.1-rhel5.build84080425.19.i586 will be unresolved. Try to add to removable list psa-firewallFailed to check whether it is necessary to upgrade psa-firewall-1.0.1-rhel5.build84080425.19.i586 along with upgrade of psa-8.6.0-cos5.build86080722.00.i586 by psa-9.0.0-cos5.build90081117.17.i586Problem occured during searching indirect dependencies for package psa-9.0.0-cos5.build90081117.17.i586ERROR: Unable to proceed with the installation until the package psa-firewall-1.0.1-rhel5.build84080425.19.i586 is removed from the system.

    What can be the problem?, my version of the PSA Firewall is the lastest.

    Thanks!
     
Loading...