1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade 8.1.0 => 8.2.0 Server DOWN

Discussion in 'Plesk for Linux - 8.x and Older' started by skopeia, Jul 27, 2007.

  1. skopeia

    skopeia Guest

    0
     
    Hello,

    after Upgrading to 8.2 the first Problem was, that Horde doesn't work at all, allthough the update seems to be successful.

    Finally I decided to reboot the server - an from this moment the server was completely unavailable - even ping does
    not work.

    Using a boot from a network-device and then
    mounting my partitions, chroot to the partition works - I was able to start most services manually including psa, mysql, apache, qmail, imap pop3, horde.

    mailman is complaining of missing config.db and config.db.last

    But everytime I try to reboot from the original partition the system hangs up - and I have no chance to see what ist going on

    Any idea of help?

    Skopeia
     
  2. DCoats

    DCoats Guest

    0
     
    If this is a remote server then it sounds li9ke you need someone at the datacenter to be at the console to see where the boot fails.
     
  3. facers

    facers Guest

    0
     
    Does the pleak service start up on boot?
    Do you check your mysql satus?
     
Loading...