1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade Application in Application Vault

Discussion in 'Plesk for Linux - 8.x and Older' started by dndco, Jul 5, 2008.

  1. dndco

    dndco Guest

    0
     
    I have a VPS account with a hosting company running Plesk 8.0 on Fedora.

    I would like to have them upgrade the version of WordPress in the Application Vault but they don't seem to know how to do it.

    Currently it has WordPress 2.0, version 6 listed. I would like to upgrade it to the latest version of WordPress 2.5.1.

    One other thing, I actually just tried to install a version of WordPress and got this error;

    PHP version The component version on the server does not satisfy the site application's requirements. == 4.x.x 5.0.4-10.5.1.swsoft

    What does that mean? They need upgrade the version of PHP as well?

    Thanks!
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
Loading...