1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade failed, mailmng and qmail down

Discussion in 'Plesk for Linux - 8.x and Older' started by djnono17, Jun 9, 2006.

  1. djnono17

    djnono17 Guest

    0
     
    Hi,

    got a huge problem here
    I ran half a dozen of servers, during an update today (base package plesk 8 )
    Qmail failed, since that, I have no mails services running on that server for 3 hours now,
    I checked everything I knew, but nothing worked.
    I got 70 customer on this one, and absolutely no idea of where the problem comes from.

    plesk tells me everything running fine.
    I got the message queue growing with the mails comming from the websites on the server (php mail() ), but no pop3, imap or smtp (login passes, but the server reports no mail). same problem with the webmail. (no new messages, even if I see them in the queue).
    all mails send to the server are refused :

    Jun 9 16:32:01 host7 relaylock: /var/qmail/bin/relaylock: mail from 81.33.146.8:2080 (8.red-81-33-146.dynamicip.rima-tde.net)
    Jun 9 16:32:30 host7 relaylock: /var/qmail/bin/relaylock: mail from 84.226.37.13:23971 (adsl-84-226-37-13.adslplus.ch)
    Jun 9 16:32:54 host7 relaylock: /var/qmail/bin/relaylock: mail from 83.213.101.109:3256 (eu83-213-101-109.clientes.euskaltel.es)
    Jun 9 16:32:55 host7 relaylock: /var/qmail/bin/relaylock: mail from 84.121.235.29:2999 (84-121-235-29.onocable.ono.com)
    Jun 9 16:32:57 host7 relaylock: /var/qmail/bin/relaylock: mail from 201.52.213.32:1932 (c900d520.virtua.com.br)
    Jun 9 16:33:10 host7 relaylock: /var/qmail/bin/relaylock: mail from 213.37.219.84:4439 (84.red-213-37-219.user.auna.net)
    Jun 9 16:33:16 host7 relaylock: /var/qmail/bin/relaylock: mail from 88.155.137.21:2823 (bzq-88-155-137-21.red.bezeqint.net)
    Jun 9 16:34:10 host7 relaylock: /var/qmail/bin/relaylock: mail from 212.27.42.30:51599 (smtp4-g19.free.fr)
    Jun 9 16:34:11 host7 relaylock: /var/qmail/bin/relaylock: mail from 213.228.0.79:49173 (postfix1-c.free.fr)

    any idea ?
    if not, i'll make a complete reinstall tonight
     
  2. nero0247

    nero0247 Guest

    0
     
    same

    i am having the same issues here. anyone know whats going on. If you look in your webmail you will see that there is an inbox and virtual folder. you can send from webmail but never receive
     
  3. djnono17

    djnono17 Guest

    0
     
    I was unable to find a solution at that time.
    I had to reinstall the entire server.

    new mantra : never make a plesk update a friday afternoon :/
     
Loading...