• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Upgrade failed with MySQL 5.5.19

Ernie@

Basic Pleskian
Hi IgorG,

I still can't upgrade to PLESK 10.4.4 from 10.3.1 with MySQL 5.5.19 installed. It seems that MySQL library may has broken link and the PLESK wants to downgrade the MySQL to 5.0.77.

Following is the error message in the error log. I'm using Centos 5.7.

Do I need to reinstall 10.3.1 manually?

Thanks.




==========================================
#selectBestResolvers(): Can't find solution for 'libmysqlclient.so.15()(64bit)' of plesk-core-10.13.4-cos5.build1013111102.18.x86_64.
Add plesk-core-10.13.4-cos5.build1013111102.18.x86_64 to black list
Migrating plesk-core-10.13.4-cos5.build1013111102.18.x86_64 to blacklist
The requested package "plesk-core" could not be installed: dependency 'libmysqlclient.so.15()(64bit)' is unresolved
---- start dependency problems explanation -----
Searching problems for the "plesk-core" package.
plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
for the "libmysqlclient.so.15()(64bit)" dependency.
The "libmysqlclient15-5.0.77-4.el5_5.4.11062011.x86_64" package resolves "libmysqlclient.so.15()(64bit)".
There is no explanation for the "libmysqlclient15" package.
The "libmysqlclient15-5.0.77-4.el5_5.4.11062011.x86_64" package resolves "libmysqlclient.so.15()(64bit)".
There is no explanation for the "libmysqlclient15" package.
The "mysql-5.0.77-4.el5_6.6.x86_64" package resolves "libmysqlclient.so.15()(64bit)".
Searching problems for the "mysql" package.
Unable to downgrade 'mysql' package to version 5.0.77-4.el5_6.6:
version 5.5.14-11071510 is currently installed.
The "MySQL-shared-compat-5.5.19-1.rhel5.x86_64" package resolves "libmysqlclient.so.15()(64bit)".
There is no explanation for the "MySQL-shared-compat" package.
---- end dependency problems explanation -----
Solution for dependency 'libmysqlclient.so.15()(64bit)' is not available.

The following could cause the installation failure:
1)plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
for the "libmysqlclient.so.15()(64bit)" dependency.

2)Unable to downgrade 'mysql' package to version 5.0.77-4.el5_6.6:
version 5.5.14-11071510 is currently installed.



The following could cause the installation failure:
1)plesk-core-10.13.4-cos5.build1013111102.18.x86_64: No suitable solutions were found
for the "libmysqlclient.so.15()(64bit)" dependency.

2)Unable to downgrade 'mysql' package to version 5.0.77-4.el5_6.6:
version 5.5.14-11071510 is currently installed.

==========================================
 
Back
Top