• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Question Upgrade from 17.8.11 to Plesk Obsidian Version 18.0.28

alex57580

New Pleskian
Hi,
I want to update my Debian 8.11‬ from 17.8.11 to Plesk Obsidian 18.0.28 but i have the following errors.
Can you tell me what to do to resolve these problems
I have tried "apt-get -f install" but still the same problem.



Installation started in background
Le système vérifie si les dépendances des packages sont résolues.
Reading package lists...
Building dependency tree...
Reading state information...
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
kernelcare : Depends: python-openssl but it is not going to be installed
libapache2-modsecurity-plesk : Conflicts: libapache2-modsecurity
libaps : Depends: plesk-libpoco-1.9.0 (>= 1.9.0) but it is not going to be installed
mariadb-server : Depends: mariadb-server-10.0 (>= 10.0.36-0+deb8u1) but 10.0.35-0+deb8u1 is to be installed
plesk-backup-utilities : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
Depends: sw-tar (>= 1.32) but 1.29-2.debian8.0.17051015 is to be installed
Depends: plesk-libpoco-1.9.0 but it is not going to be installed
Conflicts: log4cpp-plesk (< 0.3.6) but 0.3.5rc2.1-debian8.0.16111617 is to be installed
plesk-base : Depends: plesk-release-17.8.11
plesk-config-troubleshooter : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
plesk-control-panel : Conflicts: plesk-skins (< 17.9.5) but 17.8.11-debian8.0.build1708180516.15 is to be installed
plesk-core : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
Conflicts: psa-vpn (< 17.9.7) but 17.8.11-debian8.0.build1708180301.19 is to be installed
Conflicts: psa-health-monitor (< 18.0.19) but 17.8.11-debian8.0.build1708180417.15 is to be installed
Conflicts: plesk-management-node (< 18.0.23) but 17.8.11-debian8.0.build1708180301.19 is to be installed
Conflicts: psa-pylibplesk (< 17.9.1) but 17.8.11-debian8.0.build1708180301.19 is to be installed
Conflicts: psa-phppgadmin (< 5.1.100) but 5.1.99-debian8.0.17062312 is to be installed
Conflicts: plesk-ext-catalog (< 1:1.1.0-149) but 1.1.0-148.18030119 is to be installed
Conflicts: plesk-ext-rest-api (< 1:1.0.0-33) but 1.0.0-32.18030119 is to be installed
plesk-core-utilities : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
plesk-modsecurity-configurator : Depends: python-yaml but it is not going to be installed
plesk-php56-snmp : Depends: libsnmp30 (>= 5.7.2.1+dfsg-1+deb8u2~dfsg) but 5.7.2.1+dfsg-1+deb8u1+b1 is to be installed
plesk-php70-snmp : Depends: libsnmp30 (>= 5.7.2.1+dfsg-1+deb8u2~dfsg) but 5.7.2.1+dfsg-1+deb8u1+b1 is to be installed
plesk-php71-snmp : Depends: libsnmp30 (>= 5.7.2.1+dfsg-1+deb8u2~dfsg) but 5.7.2.1+dfsg-1+deb8u1+b1 is to be installed
plesk-php72-snmp : Depends: libsnmp30 (>= 5.7.2.1+dfsg-1+deb8u2~dfsg) but 5.7.2.1+dfsg-1+deb8u1+b1 is to be installed
plesk-php73 : Depends: libzip2 (>= 0.11.2) but it is not going to be installed
plesk-php73-snmp : Depends: libsnmp30 (>= 5.7.2.1+dfsg-1+deb8u2~dfsg) but 5.7.2.1+dfsg-1+deb8u1+b1 is to be installed
plesk-service-node-utilities : Depends: plesk-libboost-locale1.65 but it is not going to be installed
pp18.0.28-bootstrapper : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
Depends: virt-what but it is not going to be installed
psa : Conflicts: plesk-base (< 17.9.7) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-firewall : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-horde : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-imp : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-kronolith : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-mail-driver-common : Depends: plesk-libpoco-1.9.0 but it is not going to be installed
psa-mnemo : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-php5-configurator : Depends: php5-ioncube-loader (>= 10.3.9) but 10.0.3-debian8.0.18011511 is to be installed
Conflicts: psa-phpfpm-configurator (< 1.0.1) but 1.0.0-debian8.0.build1708180212.17 is to be installed
psa-phpmyadmin : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-turba : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
psa-watchdog : Depends: plesk-mysql-server (>= 18.0) but 17.8.11-debian8.0.build1708180301.19 is to be installed
sw-engine : Depends: libzip2 (>= 0.11.2) but it is not going to be installed
sw-engine-cli-2.28 : Depends: libzip2 (>= 0.11.2) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



L'installation va s'arrêter
Error: Échec d'apt-get avec le message suivant :
Les packages n'ont pas tous été installés.
Visitez Plesk Help Center pour trouver une solution.
 
Back
Top