1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgrade from 7.1.6 to 7.5.2

Discussion in 'Plesk for Linux - 8.x and Older' started by Ambit, Feb 13, 2005.

  1. Ambit

    Ambit Guest

    0
     
    I'm trying to upgrade plesk to 7.5.2 but the installation hangs.

    This is de last thing that the installation will do:

    Trying to install cgitory applications... ==============Installing package AdvancedPoll-2.03-1
    ==============+OK
    ==============Installing package AutoIndex-1.5.1-2
    ==============+OK
    ==============Installing package CSLH-2.9.8-1
    ==============+OK
    ==============Installing package Coppermine-1.3.2-2
    ==============+OK
    ==============Installing package DocFAQ-1.71-4
    ==============+OK
    ==============Installing package Mambo-4.5.1-4
    ==============+OK
    ==============Installing package Nexellent_SiteBuilder-1.1-1
    ==============+OK
    ==============Installing package Owl-0.73-3
    ==============+OK

    I will need to abort it with ctrl-c. And restore my backup.

    Does someone have a suggestion / solution?

    Thank you in advance.

    Maarten
     
Loading...