1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 8.2 to higher versions

Discussion in 'Plesk for Linux - 8.x and Older' started by Mandi, Jun 7, 2008.

  1. Mandi

    Mandi Guest

    0
     
    I got a new server with RHEL 5 and first thing I wanted to upgrade Plesk and other modules.

    From the Plesk GUI when I go to Updates I get a "There are no suitable product versions."

    and from the autoinstaller in the shell: ""There are no product versions suitable for your operating system"

    What does this mean? I cannot upgrade to Plesk 8.2 if I am on RHEL5?
     
  2. madcat

    madcat Guest

    0
     
    I too am encountering this problem. I'm tyring to upgrade by downloading the RPM's and choosing to install from "(1) Local medium", but it wants me to "Specify an absolute path to the .inf3 file", but running "find . | grep inf3" in the directory where I extracted the RPM's doesn't return anything.
     
Loading...